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Handle Device not getting detected issues

Issue

Connected mobile devices are not being detected by BrowserStack AppPerformance desktop app.

Cause

  • Mobile device does not have debugging or developer mode enabled
  • Mobile Device has unsupported OS version

Resolution

  • For connected mobile devices, ensure you have debugging enabled
  • For an iOS 16 device, Apple mandates developer mode to be enabled. Check the steps below to enable Developer Mode
  • Currently, we support mobile devices with Android >=10.0 & iOS >=13.0 OS versions.

Enable Developer Mode in iOS 16 devices

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